The Witcher 3 agrandará los textos con su próximo parche en PS4

Los textos de The Witcher 3 Wild Hunt verán agrandado su tamaño con el próximo parche del juego para PS4. Os contamos cómo será el parche 1.04 del título desarrollado por CD Project RED.

CD Projekt RED continúa su labor de mejorar la experiencia de The Witcher 3 Wild Hunt mediante el lanzamiento de nuevos parches. En este aspecto, debemos aclarar que el parche 1.03 que recibieron recientemente los usuarios de PS4, llegará mañana mismo a Xbox One y que el siguiente ya está de camino a la consola de Sony. Y es de ese parche del que os queremos hablar, del 1.04, porque será el que incluya por fin la mejora que todos los usuarios del título estaban pidiendo a gritos: ¡Agrandará el tamaño de los textos!

Así lo ha confirmado la compañía a través de los foros oficiales de The Witcher III, donde han aclarado que el próximo parche para PS4 aumentará el tamaño de la fuente de los subtítulos del título y corregirá algún que otro bug que aún no había sido superado en la consola de Sony. Lo que no han especificado es si también se aumentará el tamaño del resto de textos de la aventura, por lo que no sabemos si también veremos las letras más grandes en los distintos menús de The Witcher 3 Wild Hunt.

Del mismo modo, tampoco se aclaró si los próximo parches que se lancen para las versiones de PC y de Xbox One contarán con esta característica, por lo que queda casi descartado que en la consola de Microsoft se aumente el tamaño de los subtítulos con la actualización 1.03 que llegará mañana. Así que tendremos que esperar un poco más para saber si esta característica estará incluida en los siguientes parches de The Witcher 3 Wild Hunt en estas dos plataformas.

Por otro lado, la compañía también aclaró en los foros cómo solucionar, de manera casera y temporal, el error ce-34878-0 que se produce en la versión de PS4 de la aventura protagonizada por Gerat de Rivia. Bastará con superar The Mystery of the Byways Murders, aunque se espera que con la llegada del siguiente parche (el 1.05) se solucione solo el error, por lo que no tendréis que preocuparos demasiado tiempo si os habéis encontrado con él.

Lecturas recomendadas